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Class X   Information Technology  
Chapter 1 : Functional English 

 
SESSION 1: ORDERING FOOD AT A RESTAURANT 
RELEVANT KNOWLEDGE 
Imagine that you are at a restaurant. The waiter has come to ask what you 
would like to have, and you want to order a plate of vegetable chowmein. How 
would you place the order? Think about it and try to frame some sentences to 
do so. 
When we place an order, there are some common terms used. Some of them 
are introduced here. Read aloud the following terms: 

 Starters - The first course in a meal, also called “appetizers” or “starters”. 
Usage: “I would like to have Fried Vegetarian Momos for starters.” 

 Maincourse - The primary or main dish in a meal. 
Usage: “I would like to have Shahi Paneer, Chane Pindi, Raita and Rumali 

 Roti for the main course.” 

 Dessert - The final course of a meal – it may be fruits or a sweet dish. 
Usage: “I would like to have Kheer for dessert.” 
 
The above example can be used in different ways depending upon the type of the order placed by 
the customer and the responses will change accordingly. 
 
SESSION 2: MAKING RESOLUTIONS 
RELEVANT KNOWLEDGE 
Have you ever made a promise to yourself? A promise could be as simple as: 
1.I will never lose my temper again. 
2.I will try to study hard this year and get a 1st division. 
3.I will talk less on my mobile. 
4.I will help mother out with her household chores when she comes home 
tired from work. 
5.I will get 95% in Math this year. 
6.I will learn to speak properly in English within six months. 
 
Think about what you would like to promise to yourself. These promises are 
actually what are known as your own “resolution”. In the session, we will learn 
about this concept. 
 
Simple future tense 
The use of words like will and shall denote the future time of action. 
 
Now read the following sentences: 
Set A 
1.I will tryto learn English well. 
2.I willtry to see fewer movies. 
3.I will learn three new words every day. 
4.I will exercise every morning for 1 hour. 
5.I will not carry forward any regrets. 
6.I will keep my room neat and clean. 
7.I will accept the terms and conditions. 
8.He will not let you join. 
9.But we will argue in your favor. 
Now compare the above sentences with the following: 
Set B 
1.I tryto learn English well. 
2.I try to see fewer movies. 
3.I learn three new words every day.  
4.I exercise every morning for 1 hour. 
5.I take care of the dogs in my colony. 
6.I do not carry any regrets. 
7.I keep my room neat and clean. 
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Do you see the difference between the two sets i.e. set A and B of sentences? 
The first set of sentences is in simple future tense. The second set denotes a 
fact or a habit, and are all in the simple present tense. 
 
Active and Passive Voice 
Read the examples given below: 
 
Active: The hair stylist changed the color of my hair. 
Passive: The color of my hair was changed by the hair stylist. 
Passive: I was praised by the headmaster. 
Active: The headmaster praised me. 
In certain sentences in the passive voice, the subject may not be mentioned: 
1.You should do the work - The work should be done. 
2.We completed the marathon at last - The marathon was completed at last. 
3.Has she finished her homework? - Has her homework been completed? 
 
Pronouns 
In this session, you will learn how to make use of pronouns.  
The reflexive pronouns discussed in this session are: myself, ourselves, themselves, 
yourself, yourselves, himself, herself, and itself. 
 
Reflexive pronouns are used usually in 3 situations: 
 
Situation 1: When the subject and object are the same. 
For example: 
1.I hurt myself. 
2.The music group calls themselves “Dire Straits”. 
3.He shot himself. 
Situation 2: As the object of a preposition, when the subject and the object 
are the same. 
For example 
1.I bought a present for myself. 
2.She did it by herself. (She did it alone) 
3.That man is talking to himself. 
Situation 3: When you want to emphasize the subject. For example: 
1.I'll do it myself (No one else will help me). 
2.They ate all the food themselves (No one else had any). 
 
Simple Past Tense 
In this session, you will learn how to make use of Simple Past Tense. 
 
Read aloud the following sentences: 
1.My grandmother loved to narrate the story of Ram and Ravan to me when I 
was young. 
2.I used to listen eagerly to her.  
3.She always leftoffthe story at an interesting point, and said “I will tell 
you what happened after that tomorrow”. 
4.I would eagerly wait for the next day to come. 
5.The next day I wouldpester her to tell me what happens next. 
6.I enjoyed the storytelling sessions with my grandmother very much. 
7.I don’t know if I will be able to entertain my grandchild in the same way. 
8.Most probably I will not have many stories to tell or my grandchild will 
not be interested in listening to stories. 
9.But I can surely saythat telling stories helps to expand a child‟s 
imagination in a way that no other thing does. 
10.I was exhausted. 
11.It was a very tiring journey. 
12.I had a tiring journey. 
13.The journey exhausted me. 
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Adjectives and adverbs 
 
1.I am ready to take the test. - adjective 
2.I am readily taking the test. - adverb 
3.She ran out of the room in a hasty manner. - adjective 
4.She ran out of the room hastily. - adverb 
5.I was happy when I received the certificate. - adjective 
6.I happily received the certificate. – adverb 
Here are some adjectives to describe a city: 

 City: active, bustling, noisy, busy, clean, dirty, windy. 

 Traffic: loud, congested, snarled. 

 Buildings: old, shabby, rundown, crumbling,modern, futuristic, sleek, towering, squat. 

 Buildings (walls): brick, stone, marble, glass, steel, graffiti-covered. 

 Monuments, statues: stone, copper, carved, ancient, moss-covered, faded, green, 
bronze. 

 Sidewalk: concrete, cement, slick, cracked, tidy, littered, swept. 

 Paint: fresh, weathered, peeling. 

 Signs: neon, weathered, worn, bright, welcoming, flashing. 

 Buses, cars, taxis: belching, crawling, speeding, honking, waiting, 
screeching. 

 People: hurried, bundled, smiling, frowning, eager, rushed. 

 Now, try to describe your city using the above pointers. 
 
Prepositions 
A preposition is a word that links a noun and pronoun to other words in a 
sentence. For example: 
 
1.We went to the market. 
2.The market is just around the corner. 
3.Many kinds of stores can be found at the market. 
Prepositions are used as follows: 

 Prepositions of time: at, on, in, during, since, until, by, etc. We reached the hostel at 9 
pm. We reached the hostel on Monday.  

 We will reach the airport in an hour. Note: Use at for specific times, on for days and 
dates, and in for non-specific times. 

 Prepositions of place: at, on, in, over, above, under, beside, behind, etc. 

 We went to the library. The library is on Hudson Lane. Note: Use at for specific places, on 
for roads, streets, etc., and in for cities, countries, etc. 

 Prepositions of direction: to, from, across, through, around, into, towards, etc. The 
electronics shop is across the street. The cricketers went in that direction. 

 Prepositions indicating other relationships: by, with, of, for, etc. This sari is made of silk. A 
surprise is waiting for you. 

 
Present Continuous Tense 
The Present Continuous Tense is used to describe an action that is continuing at the 
moment. 
1.I am walking. 
2.She is preparing lunch for everyone. 
The verb will always take the form “is/am/are+verb+ing” depending upon the 
subject. 
1.He/she/it/Meena/Rajan is walking. 
2.They/we/you/the people are walking. 
3.I am walking. 
 
Past continuous tense 
The Past Continuous Tense describes an action that was happening at a time in the past. A 
verb in this tense will always take the form: 
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Was/were + verb (+ing) 

 I/she/he/it/Meena/Rajan/the man was walking. 

 They/we/you/the people were walking. 

 She was working on her painting. 

 He was rehearsing for his performance. 
Some examples of Past Continuous Tense are given below: 

 I am walking. - Present Continuous Tense 

 I was walking. - Past Continuous Tense  

 She/he/it/Tina is walking. - Present Continuous Tense 

 She/he/it/Tina was walking. - Past Continuous Tense 

 We/they/the people are working. - Present Continuous Tense 
 We/they/the people were working. - Past Continuous Tense 
Future continuous tense. 
The Future Tense describes an action that will be ongoing in the future. A verb in the 
future continuous tense will always take the form: 
“will+be+verb+ing”. For example: 

 I will be reporting on the news channel tonight. 

 He will be coming home at around 10.  

 They will be working hard to win the match. 

 You will be doing your homework. 
Present Perfect Tense is used to describe an action which occurred recently. 

 I have read the essay. 

 She has taken breakfast. 
Prepositions 

 We are sitting in the dining room. 

 We are inside the house. 

 Put the mug inside the cardboard box. 

 Pour some coffee into the mug. 

 We sprinkled water on his head to wake him up. 
 
Connectors and conjunctions 
Connectors are words used to express relationship between ideas and combine 
paragraphs and sentences. For example: but, also, however, moreover, firstly, 
next, then, therefore, in brief, still, for example, thus, of course, certainly, 
hence, at the same time, on the contrary, etc. 
Conjunctions are words used to connect phrases and words. For example: but, 
so, as, and, nor, yet, so, although, though, because, either…or, neither…nor, as 
soon as, and or. 
Note: Conjunctions can also be used as connectors. 
 
Reported speech 
 
Let‟s understand Reported Speech with the help of the following examples and 
explanations: 
1.He said, “I amthirsty” - Direct Speech 
2.He said he was thirsty - Reported Speech. 
3.She said, “What are you doing?” - Direct Speech. 
4.She asked me what I wasdoing - Reported Speech. 
5.They said, “We havewon the match” - Direct Speech. 
6.They said they had won the match - Reported Speech. 
 
Writing a job acceptance letter when you have received a job offer is one of the best and most 
pleasurable things to do as it represents the culmination of all your efforts in searching for a new 
job. 
A job acceptance letter is a letter that you write to a company which has offered you a job. In such 
a letter, the following points are included in the given sequence: 
 

 Written acceptance of the job offer. 

 The terms and conditions of employment (salary, benefits, etc.). 
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 Starting date of employment. 
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Chapter 2 : Web Applications (Basics) 
 

Computer Accessibility refers to the user friendliness of a computer system for all, regardless of 
their disability. This is mainly a software issue. However, when a combination of hardware and 
software, it enables a person with a disability or impairment to use a computer. It is known as 
Assistive Technology. 
In this session, you will learn about the basic accessibility options available on your computer. 
There are numerous types of impairment that impact computer usage. These include: 

 Deficit-hyperactivity disorder (ADHD) or autism. 

 Visual impairment such as low-vision, complete or partial blindness, and color blindness. 

 Hearing impairment including deafness. 

  Motor or dexterity impairment such as paralysis, cerebral palsy, or carpal tunnel 
syndrome and repetitive strain injury. 

Accessibility Options in Control Panel are used to customize the way your keyboard, display, or 
mouse function. Many of these features are useful for people with disabilities as discussed earlier. 
In this session, you will learn to use accessibility options in Windows. 
 
Keyboard Tab 
StickyKeys 
StickyKeys is an accessibility feature to help computer users with physical disabilities, but it is 
also used by others as a means to reduce repetitive strain. StickyKeys allows the user to press 
and release a modifier key, such as Shift, Ctrl, Alt, or the Windows key, and have it remain active 
until any other key is pressed. 
 
FilterKeys 
FilterKeys is a feature of Microsoft Windows. It is an accessibility function that tells the keyboard 
to ignore brief or repeated keystrokes, making typing easier for people with hand tremors. 
 
ToggleKeys 
 ToggleKeys is also a feature of Microsoft Windows. It is an accessibility function which is 
designed for people who have vision impairment or cognitive disabilities. When ToggleKeys is 
turned on, computer emits sound cues when the locking keys (Caps Lock, Num Lock, or Scroll 
Lock) are pressed. A high sound is emitted when the keys are switched on and a low sound is 
emitted when they are switched off. 
 
SoundSentry 
SoundSentry is designed to help users with auditory impairments. SoundSentry generates visual 
warnings, such as a blinking title bar or a flashing border, whenever the computer generates a 
sound. 
 
ShowSounds 
 ShowSounds instructs applications that convey information by sound, to also provide information 
visually, through text captions or informative icons. 
 
NETWORKING FUNDAMENTALS 
 
A computer network is a collection of computers and other hardware components interconnected 
by communication channels (cables or satellites) that allow sharing of resources and information. 
This session introduces you to the basic fundamental concepts of networking and Internet and 
using different types of Internet connection. 
Networks are designed using the following architecture: 
 Peer-to-peer (P2P) Networks in which all computers have an equal status are called peer to 
peer   networks. Generally in such a network each terminal has an equally competent CPU. 
 
 Client- Server Networks in which certain computers have special dedicated tasks, providing 
services to other computers (in the network) are called client server networks. The computer(s) 
which provide services are called servers and the ones that use these services are called clients. 
 
Types of networks 
 There are two major types of network Local Area Network (LAN) and Wide Area Network (WAN).  
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Local Area Network  
A local area network (LAN) is one which connects computers and devices in a limited 
geographical area such as home, school, computer laboratory, office building, or closely 
positioned group of buildings. Usually local area networks offer very high speeds and are used for 
connecting computers and peripherals such as printers, scanners, etc. 
 
Wide Area Network 
 A wide area network (WAN) is one which covers a broad area (i.e., any network that links across 
metropolitan, regional, or national boundaries). The Internet is the most popular WAN, and is 
used by businesses, governments, non-profit organizations, individual consumers, artists, 
entertainers, and many others. 
 
Internet  
The Internet is a global system of interconnected computer networks that use the standard 
Internet protocol suite to serve billions of users worldwide. It is a network of networks that consists 
of millions of private, public, academic, business, and government networks. 
 
World Wide Web 
 World Wide Web (abbreviated as WWW or W3, commonly known as the Web), is a system of 
interlinked hypertext documents accessed via the Internet. With a web browser, one can view 
web pages that may contain text, images, videos, and other multimedia, and navigate between 
them via hyperlinks. 
 
Some of the advantages associated with networking are:  

 Data Sharing: One of the most important uses of networking is to allow the sharing of data. 
Users can send text files, spread sheets, documents, presentations, audio files, video files, etc. to 
other users.  

 Hardware Sharing: Hardware components such as printers, scanners, etc. can also be shared. 
For example, instead of purchasing 10 printers for each user, one printer can be purchased and 
shared among multiple users thus saving cost.  

 Internet Access Sharing: You can purchase a single Internet connection and share it among 
other computers in a network instead of purchasing multiple Internet connection for each 
computer. This is very commonly found in Internet café (browsing centres), schools, colleges, 
companies, etc.  

 Usage of network based applications such as web browsers, email clients, chat application, 
audio & video calling, etc is another advantage. 
 
Internet Service Provider  
An Internet service provider (ISP) is an organization which provides you with access to the 
Internet via a dial-up (using modem) or direct (hard wired) or wireless connection. 
 
 
Modem 
 Á modem is a device that converts digital computer signals into a form (analog signals) that can 
travel over phone lines. It also re-converts the analog signals back into digital signals. The word 
modem is derived from its function MOdulator/DEModulator. 
 
Types of Common Internet Connectivity 
 There are different types of Internet Connectivity available today; it can be widely categorized 
into wired and wireless access. Following table is a summary of different types of Internet 
connectivity categorized into wired and wireless: 
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Data transfer on the Internet 
 Having talked of data transfer and the Internet, have you ever wondered how sitting in one corner 
of the world, you get information from another distant area in a few seconds? In very simple 
language, let’s see what happens to a piece of data, say a Web page, when it is transferred over 
the Internet:  

 The data is broken up into bits of same sized pieces called packets. 

  A header is added to each packet explaining where the data has come from, where it should 
end up and where it fits in with the rest of the packets. 

  Each packet is sent from computer to computer until it finds its destination. Each computer on 
the way decides where next to send the packet. All packets may not take the same route. 

  At the destination, the packets are examined. If any packets are missing or damaged, a 
message is sent asking for them to be re-sent. This continues until all packets have been 
received intact.  

 The packets are now reassembled into their original form. All this done in seconds! 
 
INTRODUCTION TO INSTANT MESSAGING 
Instant messaging (IM) is a form of communication over the Internet that offers an instantaneous 
transmission of text-based messages from sender to receiver. Most instant messaging software 
include the option for performing file transfers, audio chat, video calling and conferencing, sharing 
desktops, etc. 
 
Key features of an instant messaging are as follows:  

 Text Messages can be sent to one or more person (Similar to SMS)  

 Audio calling and conferencing.  

 Video calling and conferencing. 

  File transfers (Not limited to documents, spread sheets, audio files, video files, etc.)  

 Message history (Save messages for future reference). 
 
CHATTING WITH A CONTACT 
There are some general rules and etiquettes to be followed while chatting. 
 They are almost the same as those that apply for emails.  

  Messages should be short and to the point 

.  Always introduce yourself by name if your screen name doesn't reflect it. 

  Always ask if the other person has time to chat first - regardless of how important you think 
what you have to say is, it's not going to be well received if the recipient is busy.  

 In a business environment, know exactly what you want to discuss.  

 TYPING YOUR MESSAGES IN UPPERCASE is extremely rude - it's considered shouting and 
very aggressive. 

  Give people time to respond - Multiple questions sent to a recipient before they've had a 
chance to answer can seem more like an interrogation rather than a conversation. 
 
Creating a Blog Account 
WordPress is free web service that you can use to create a beautiful website or blog. WordPress 
has support for “themes” for customizing the design of a blog. Themes can make the blog or the 
webpage look attractive. 
 
ONLINE TRANSACTIONS 
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 Online shopping is a form of electronic commerce where customers can buy or sell goods 
over the Internet. Customers need to have an active internet connection for viewing goods or 
services offered by a seller; customers can pay online using a credit, debit card. Online shopping 
could be useful in situations when:  

 A customer does not have sufficient time to visit stores.  

 Visiting a store is more expensive than purchasing a product online.  

 A product or service that is not available in the local market is available online. 
 
Some of the popular online transaction websites are:  

 IRCTC, an online portal for booking flight and train tickets.  

 Flipkart, an online shopping portal for buying consumer products. 

  EBay, an online portal for buying and selling goods. 

  Redbus, an online portal for booking bus tickets. 
 
INTERNET SECURITY 
Internet security is a branch of computer security specifically related to the Internet, often 
involving browser security but also network security. Its objective is to establish rules and 
measures to use against attacks over the Internet. The Internet represents an insecure channel 
for exchanging information leading to a high risk of intrusion or fraud, such as phishing. This 
session introduces you to Internet security concepts and how to secure online and network 
transactions. 
 
Use strong password 
A combination of alphanumeric and special characters could be used for creating a password that 
is not so easy to crack or guessed by other users. Do not keep passwords such as your favorite 
color, friends or relatives name, bike number, mobile number either as single or combined option. 
These passwords are easy to guess if a user knows you personally. Change your password 
frequently at least 2 or 3 weeks so that your account information remains secure. 
 
Following is a general guideline for managing strong passwords. 

  Keep the length of the password at least 12-14 characters if permitted. 

  Avoid keeping passwords based on repetition, dictionary words, letter or number sequences, 
usernames, relative or pet names, etc.  

 Including numbers, and symbols in passwords if allowed. 

  Use capital and lower-case letters.  

 Avoid using the same password for multiple sites or purposes.  

 Avoid using something that the public or workmates know you strongly like or dislike. 

  Use random password generators if possible. 
 
Backup your data:  
Always keep copies of personal data in additional media such as compact discs, pen drives, etc. 
This could be helpful in situation when there is a loss of data. Keep the data away from 
unauthorized users. 
 
Keeping your username and password private:  
Never save your username or password on computers that are used in shared environments such 
as internet café. 
 
Registering with websites:  
Read the privacy statement or policy whenever you register with a website, the statement or 
policy will include information about how the website use personal data. 
 
Do not share personal information: 
Websites require you to fill out forms containing fields such as name, gender, age, email address, 
school, etc. 
 
Secure transactions:  
If you are using online shopping or transactions, websites even store your credit card or online 
banking personal information such as your credit card number, account details, etc. 
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Use antivirus and antispyware software: 
Computers are prone to attacks from software known as Malware that could harm your computer. 
 
Clear browser cookies frequently: 
Cookies are programs that are created on your local computer when you visit websites. Though 
cookies are meant for storing data based on your activity performed during your earlier visit such 
as logon details, details of a shopping cart, visited pages in a website, etc. they could also be 
tracked by unauthorized users and possibly gain access to your personal information. 
 
Install firewalls: 
 Firewalls could be software or hardware and can assist in keeping a computer and a network 
secure. Firewalls analyze the network traffic and determine if the traffic should be allowed or not. 
 
Never install software from unknown sources: 
As they might not be trustworthy; download only from well-known or reputed websites. 
 

Chapter 3  Word Processing  

  

SESSION 1: MODIFYING LAYOUT OF A PARAGRAPH  

  

1. Open a new document in word processor. Click on the Page Layout tab on the Ribbon.  

  
   Figure 1

 
  

  

3. The Paragraph dialog box appears. You can see the options for automatic alignment, 

spacing, etc. that you can setup while composing the document itself instead of doing 

the alignment towards the end.  

4. Click on Tabs... button, Tabs dialog box appears.  

5. You can specify the tab stop position by mentioning the stopping position in the Tab stop 

position box. After specifying the tab stop position click on Set button and the Tabs 

window appears.  

Note: You can also the set the initial tab stop position value from the default value 
(0.5") by specifying the new value under Default tab stops. You may specify the value at 
which the tab stops by giving the value specified along with the unit (like 7cm, etc.)  

6. Click OK. The ruler of the document will be marked with a L shaped symbol at 2”, meaning 

that the tab stop position has been set at that position. Now when you press the tab key, 

2.   C lick on the   icon under  Paragraph  group, as shown below.  

  

  

  

  

  Page Layout    
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the cursor will automatically jump from its initial position to the next tab stop position.  

And this solves your problem too!  

SESSION 2: MANAGING HEADERS  

1. Click on the Insert tab on the Ribbon.  

2. Click on the option Header in the Header & Footer group, as shown below.  

 

  

NLEDGE  

  

Footers are text or image included at the bottom of the page and may repeat in all pages of the 
document. The procedure for creating a footer is similar to that of headers.   
For example, if you wanted to create a text book, you can include the name of the text book 
using the headers and the page numbers using the footer option. This makes the document look 
neat and organized.   

SESSION 3: HEADER AND FOOTER  

 
To insert footer to a document, open a new document in Word processor  

1. Click on the Insert tab on the Ribbon.  

2. Click on the option Footer in the Header & Footer group, as shown below.  

 
  

Figure 7  

  

3. A drop down list appears which lists collection of predefined Footer options   

  

  

  

  

  
Insert  Header  
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Now try inserting date and time, page numbers, pictures and clip arts in the footer area and 
observe the changes.  
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SESSION 4: FONT STYLE   

Styles or Style sets are pre-defined or customized options used for creating good looking 
professional documents with least efforts. You can find a number of styles available within word 
processor that can be applied to a document. In this exercise, you will learn to apply and 
manage styles.  
To work with styles, open a new word document in word processor,  

1. To view list of styles, locate the Style group under Home tab (Figure below)  

 

  

2. If you would like to view the list of style sets available, point to Style Set under Change 

Styles option. A drop-down with different styles will be displayed (Figure below).  

Templates or document templates refer to a sample fill-in-the-blank document that can help in 
saving time. Usually templates are customized documents that may have sample content, 
themes, etc. For example, if you want to create a resume you can use a resume template and 
modify only the sections that require changes.   
In this exercise, you will learn to work with document templates.  

SESSION 5: TEMPLATES   

To view sample templates available with your word processor,  
1. Go to File > New. You will be displayed with different types of templates (Figure below). 

For example, if you would like to create a letter, you can select the Letters option under 
Office.com Templates section.   

Suppose you need to create certificates for a recently held competition, you can select the 
Certificates option. You will be displayed with a list of Certificate templates.  

  

Now select any of the templates by double-clicking on it.   
A sample certificate window similar to the one below appears. Now you can use this template 
and customize the contents by replacing the school name, student name, etc.   
  

   

  

Figure 8  
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SESSION 6: WORKING WITH PAGE AND SECTION BREAKS  

 Click on the Page Layout tab on the Ribbon.  

a) Click on the option Breaks in the Page Setup group (Figure below).  

 

Figure 12  

  

b) A dropdown list with options for different types of breaks appears. An explanation is given for each 

type of page or section break.  

  

Figure 13  

1. Using page breaks, you can create different ____________________________.  

2. A section break controls the __________ of the document content that ________ it, until 

it reaches another section break.  

3. To see a section/page break, click the ________ button.  

    

SESSION 7: APPLYING CHARACTER FORMATS  

 Open a new document in word processor and type the following paragraph:  

 

Font Face: After selecting the text you need to click Font Name in the Font group to select the particular 
font style from the fonts listed.  

Font Size: After selecting the text you need to click Font Size in the Font group to select the particular 
font size from the values given.  

Water is a chemical substance with the chemical formula H2O. A water molecule contains one 

oxygen and two hydrogen atoms connected by covalent bonds. Water is a liquid at ambient 

conditions, but it often co-exists on Earth with its solid state, ice, and gaseous state (water vapor or 

  

  

  

  

Page Layout Tab  
Breaks    
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steam). WATER also exists in a liquid crystal state near hydrophilic surfaces. The density of water is 

1,000 kg/m3.   

Grow Font: After selecting the text you need to click the  icon in the Font group to make the font 
size larger than the current font size by the specified point.  

Shrink Font: After selecting the text you need to click the  icon in the Font group to make the font 
size smaller than the current font size by the specified point.  

Strikethrough: After selecting the text you need to click the  icon in the Font group to make a strike 
through the middle of the selected text.  

Subscript: After selecting the text you need to click the  icon in the Font group to make the selected 
text lower than the normal text position.  

Superscript: After selecting the text you need to click the  icon in the Font group to make the 
selected text higher than the normal text position.  
Clear Formatting: Clear Formatting is used to clear the character formatting (such as Bold, Italics 
,Underline, font face & size, superscript & subscript etc.) of the selected text. To remove the character 

formatting, select the text and click on  icon in the Font group.   

Text Highlight Colour:  Use this option to change the background colour. To do so, select the text and 

click on  icon in the Font group. You can choose the background colour by clicking on the down 
arrow on the icon.  

Font Colour: Use this option to change the colour of the text. To do so, select the text and click on 

 icon in the Font group. You can choose the text colour by clicking on the down arrow on the icon.  
Change Case: Word processor helps us to change the text case to capital letters or small letters. You 
can also capitalize each word in the sentence and capitalize the starting word of the sentence using 

Change Case under Font Group. To do so, after selecting the text you need to click the  icon in the 
Font group  

Sentence Case: On selecting this option from the dropdown list, the first character in the first word of 
the selected sentence will be converted to Capital Letter (Uppercase).   
Lowercase: On selecting this option from the dropdown list, the selected text will be converted to Small 
Letters (Lowercase).   
UPPERCASE: On selecting this option from the dropdown list, the selected text will be converted to 
Capital Letters (UPPERCASE).  
Capitalize Each Word: On selecting this option from the dropdown list, the first character in all the 
words of the selected sentence will be converted to Capital Letter (Uppercase).  
tOGGLE cASE: On selecting this option from the dropdown list, the small letters in the selected text will 
be converted into capital letters and capital letters will be converted into small letters.  
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SESSION 8: INSERT GRAPHICAL OBJECTS AND ILLUSTRATIONS  

To insert a clip art in a document,   
a) Open a new document in word processor  
1. Click on the Insert tab on the Ribbon.  

2. Click on the option Clip Art in the Illustrations group (Figure below).  

  

 

   Figure 16  

3. The Clip Art Task Pane appears. Enter the clipart category name in the search box and Click Go. For 

example, if you want to insert a logo, type logo in the search box and Click "Go".  

  

4. Once you click Go (Figure 17), a window appears along with list of clip arts matching the search 

keyword (Figure 18).   

  

  

    

SESSION 9: TEXT WRAPPING  

  Once you have inserted the picture, you can wrap the text by using the Wrap Text option under Text 

section of the Insert Tab after double-clicking on the picture (Figure below). If you are working on Word, 

select the picture then select the Text Wrapping dropdown arrow in the Arrange group under the 

Format tab.  

 

Now try selecting different Wrap Text options such as Square, Tight, Through, etc. and observe the 
changes made to the wrapping. A screen shot when the Square option was used is shown below:  

 

SESSION 10: INSERTING OBJECTS  

  

To insert an object,  

• Open a new word document  

  

  

  

  

  
Insert  

Clip Art  
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• Select Insert Tab  

• Click Object under Text section. A dialog box will be displayed, as shown in figure 23.  

• Select Create from File Tab  

• Click Browse and select a file such as a spread sheet or a PDF document that is available on your 

computer, Click Open and Click OK  

• Notice the document is available embedded within your word document.  

   

SESSION 11: INSERT SHAPES, SYMBOLS AND SPECIAL CHARACTERS  

1. Click on the Insert tab on the Ribbon.  

2. Click on the option Shapes in the Illustrations group, as shown in figure 24.  

 

  Figure 24  

3. Once you click the Shapes option a dropdown list with pre-defined shape such as box, circle, etc. 

appears.   

4. You can select the shape from the list of shapes available and draw the shape by dragging the 

mouse with the left button clicked. For example, if would like to insert a square, select the box 

shaped item from the list, click and drag the shape to draw a square.   

  

1. Click on the Insert tab on the Ribbon.  

2. Click on the option Symbol in the Symbols group, as shown in figure 25.  

    

 

   

 
  

  

  

  

  

  
Insert  

Shapes  
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UNIT 4 : SPREAD SHEET 
 

SESSION 1: USE AUTOSUM IN CELLS  

  

Autosum is used for adding the values given in cells automatically without writing the formula to 
perform the operation.  
Open a new spread sheet and enter the following data.   

  

• Go to cell G2. While the cell G2 is selected, click on the AutoSum option available under Editing 

Group in the Home tab.  

 

• The values in the cells from c2 to f2 will be automatically selected as shown below.  

  

 

SESSION 2: CONDITIONAL FORMATTING  

  

Open a new spreadsheet and enter the following data.   

  

Figure 5  
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Now to apply conditional formatting for the data do the following.  

• Select all the cells you want to format conditionally.  

  

• Click on Conditional Formatting option available under Styles group in the Home tab. A drop 

down list appears.  

Click on Highlight Cells Rules option, a submenu appears.   

• Note: you can select the condition listed according to your needs. In this example if you want to 

highlight the values that are greater than 75, select “Greater Than...” available under the 

submenu. A dialog box appears.  

• Specify the value in the box and click on the down arrow next to the with field and select a 

predefined format for the condition from the drop down list. If you want to highlight the cell 

contents with your own formatting style click Custom Format option in the dropdown list.    

• A Format Cells dialog box appears. You can select a different font color under Font tab, border 

style and color under Border tab and fill color under Fill tab.  

• Go ahead and create the data below and format it in the manner displayed.  

  

Figure 9  
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SESSION 3: HIDE / UNHIDE / FREEZE ROWS AND COLUMNS  

  

Open a new spreadsheet. To hide a row or column, do the following:  

• In order to hide any row or column you can either select the particular row or column that is to 

hidden or just one cell in the corresponding row or column (for example B3).  

• Click on Format option available under Cells group in the Home tab.  

 
 

• Click on Hide & Unhide > Hide Rows. The spread sheet will be displayed as shown below.  

Note: Alternatively, you can select the row/column, right click and select Hide.  
 

    

SESSION 4: SET PAGE BREAKS  

   

Now to set the page break do the following.  

• To insert a vertical page break, select the row below where you want to insert the page break. 

To insert a horizontal page break, select the column to the right of where you want to insert the 

page break.  

• Click on Breaks down arrow under Page Setup group in the Page Layout tab. A dropdown 

appears as shown below.  

• Click on Insert Page Break option. The spread sheet will be displayed as shown below. The 

content you have typed comes in the first page and you can print it.  

• To move a page break, simply drag the page break to the desired location.  

  

Figure 18  

  

  

Format  
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Note: You can also remove the page breaks by clicking the Remove Page Break option in Breaks drop 
down list.  
To return to Normal view after you finish working with the page breaks, click Normal in the Workbook 
Views group under the View tab.  
  
 

   

SESSION 5: SET PAGE LAYOUT  

If you have a worksheet that contains a huge amount of data with many charts and you want a 
professional looking printout, what would you do? Spread sheet software provides various page layout 
options for organizing pages using the Page Layout option. In this exercise, you will learn how to set the 
page layout options in the spread sheet application. Open a new spread sheet.  
To set the page layout options, do the following:  

• Click on Page Layout option under Workbook Views group on View tab. The spreadsheet will be 

displayed as shown below. You can set the   

  

• Click on Margins option under Page Setup group, a dropdown list appears as shown in figure 20.  

• You can set the margin values manually from the options available under the dialog box.  

• You can set the orientation of the page to either Portrait or Landscape by clicking the Orientation 

option under Page Setup group in the Page Layout tab.  

• You can set the size of the page by clicking the Size option under Page Setup group in the Page 

Layout tab.  

• You can specify the area to be printed by selecting the area and then clicking Print Area option 

under Page Setup group in the Page Layout tab. A drop down list appears as shown below.  

• Click on Set Print Area to set the selected to get printed. You can also clear the print area by 

clicking the Clear Print Area option.  

• You can specify a background for your sheet using the Background option under Page Setup in 

the Page Layout tab.  

   

SESSION 6: MANAGE WORKBOOK VIEWS  
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Normal View: The default view of the spreadsheet application is the Normal. It’s a collection of cells 

arranged in the work area.  

Page Layout: You can select the Page Layout view in order to quickly fine tune a worksheet that 
contains many charts or huge amounts of data and achieve professional looking results.  
Page Break Preview: This option is similar to the Page Layout option except you can set the area that is 
to be set as a page after inserting page break.  
Custom Views: If you would like to view selected areas of a document , you can use the custom view 
option. For example, if you would like to point out certain row and column, you can add that to the 
Custom view.  
Full Screen: Selecting this option makes the workbook cover the entire screen. All tabs are hidden from 
view. To get back the tabs, click on File> Restore.   
Additionally, in spreadsheet, you can open multiple windows that display the current spreadsheet and 
then arrange those windows in a variety of ways. You can also open and arrange multiple workbook 
windows.  
To open a second instance of a workbook in a separate window:  

• Click the New Window button on the View tab, in the Window group.  

To arrange multiple program windows:  

• Click Arrange All button in the Window group. An Arrange Windows dialog box appears.  

• Click either Tiled, Horizontal, Vertical, or Cascade options.  

• To include only windows displaying views of the current workbook, select the Windows of active 

workbook check box.  

• Click OK.  

. 

SESSION 7: APPLY CELL AND RANGE NAMES  

• Select the cost against the cells that have Apple, Banana, Cherry, Grape, Guava, Mango, 

Pineapple values (Keep the Ctrl key pressed and click on the cells – you will be able to select 

selective cells together!). Right click and select Name a Range…. Alternatively, you can select 

Define Name under Defines Names group in the Formulas tab.  

• A New Name dialog box appears prompting to enter a name. Enter Fruits in the Name field and 

click OK (figure below).  

• Select the cost against the cells that have Cabbage, Cauliflower, Chilli, Cucumber, Ginger, Potato, 

Pumpkin, Spinach, Tomato values. Right click define the name Vegetables for this group.  

If you would like to calculate the total cost of fruits from the list,   

• Select an empty cell  

• Type Total Cost of Fruits and in the adjacent cell, Type =SUM(Fruits) and press Enter. E 
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Lesson -5 

Digital Presentation 

1. Write the two ways to insert a movie or table? 

Ans)  By using Insert Tab and using Title and Content Layout option. 
2. The movie option and sound option is in which group & tab ? 

Ans) Media Clips Group , Insert Tab. 

3. The table option is in which group and tab? 

Ans) Tables Group, Insert Tab. 

4. Which are the additional tabs that appear, when we insert the table? 

Ans) Design and Layout tabs. 

5. The chart option is in which group  and Tab? 

Ans) Illustrations group, Insert tab. 

6. What is the slide Transition? 

Ans) It is the visual motion when one slide changes to next during a        presentation. 

7. What is animation? 

Ans) It allows  to  put the text and graphics, in motion within a slide. 

8. The group object option is in which group and tab? 

Ans) Arrange group, Format Tab. 

9. What are the three  options in Group dropdown option? 

Ans) Group, regroup & ungroup 

10. What are speaker notes? 

Ans) These are guided text used by the presenter during a presentation. 

11. Where do you add speaker notes in a presentation? 

Ans) It is in the click to add notes area located at the bottom of the presentation. 

12. Writes the 10 tips to make an effective presentation? 

Ans)  1. Know your topic 

          2. Use Key phrases about your topic 

          3. Avoid too much text on each slide. 

          4. Limit number of slides. 

          5. Plan the Layout of your slide. 

          6. limit number of slides. 

           7. Use contrasting colors for text and background.  

                           8. Use a slide design template to keep you presentation look    consistent. 

           9. Use animation and transitions sparingly. 

           10. Always review Presentation 2-3 times before making a presentation. 

13. What is a Kiosk? 

Ans) It is computer terminal for specialized hardware and software designed   within a public exhibit 
providing access to information and application for communication, commerce etc. 

14. Why Print Option is used? 

Ans) It is used to Print Notes, Outline and Handouts. 
15. What must we do to print a Presentation? 

Ans) Go to  Notes page option under Print what:  dropdown list. 
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Chapter 6 :  EMAIL MESSAGING 
Time Management  -  It is the act of planning to stay organized that will result in increased efficiency and 
productivity. 
Calendaring software  -   Provides the user an electronic version of a calendar. It is a time management 
tool , a system of organizing days for social , religious , commercial or administrative purposes. There are 
three ways to schedule appointments using calendar. They are  

 Day 

 Week 

 Month 

Schedule an appointment  -   Calendar software prompts with an alert based on entries scheduled in the 
calendar.  Recurring appointments can be used for scheduling repetitive tasks.  There are two ways to 
schedule an appointment 

 Using menu bar 

 Using calendar view 

Categorize an appointment  -     

 To use a category while creating an appointment , select a color from the Categorize 

dropdown list.  

 To apply category for an existing appointment , double-click on the appointment and 

select a color from the Categorize dropdown list. 

Share a Calendar  -    Sharing calendar helps to share various segments of your time-centric life with 
family and others. Calendar sharing is the last frontier for true collaboration and social networking. To 
share a calendar you have to select Publish My Calendar option available in the Navigation Pane of the 
Calendar. 
Print a Calendar  -   We can print the calendar and keep t for reference. Print option is available under 
Print menu. To print the details of private appointments , uncheck the Hide details of private 
appointments check box. 
Creating a meeting request  - A meeting is an appointment to which you invite people or reserve 
resources. We can specify the Subject , Location and Timings while sending a meeting request. 
Respond to a meeting request -  Calendar software allows the user to respond to other users meeting 
requests. 
Create and edit a task – Tasks refers to actions that can be performed by an user. While creating a task 
we can define a subject name , the start date and end date of the task , the status of the task and the 
priority of the task. 
Create and edit a note – Notes are short text messages that can be used for taking quick notes. To view 
the list of notes select the Notes option in the Calendar application. 
Create and edit a journal entry – Journal entry creates a timeline of transactions that can be linked to a 
contact. A transaction can be an email , task , appointment etc. The following activities can be 
automatically recorded: 

 Emails Sent & Received 

 Telephone calls 

 Meeting requests & responses 

 Office documents you manage 

Email Messaging (Question & Answers) 

1. What is Time Management? 

Ans)  It is the act of planning to stay organized, resulting in increased efficiency and productivity. 
2. What is a Calendar Software? 

Ans)  A Calendaring software provides the user an electronic version of a calendar.  
3. What are the three views supported by a Calendaring software? 

Ans)  Day, Week & Month. 
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4. Write two ways to  schedule an appointment? 

Ans)  Using menu bar and using calendar view. 
5. What is a meeting? 

 Ans) A meeting is an appointment by which we can invite people or reserve resources for meeting hall, 
equipment etc. 

6. What is a Task ?  

  Ans) It refers to the actions performed by the user. 
7. What are Notes? 

Ans) Notes are short text messages that used for taking quick notes. 
8.  What is a Journal entry? 

Ans) It creates a timeline of transactions that can be linked to a contact.   
9. List a few items that can be recorded by the Calendar Software? 

Ans)  The few items are- 
         a) Email sent and received 
         b) Telephone calls 
         c)  meeting requests and response 
         d)  Office documents you manage. 
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Chapter 7 : DATABASE DEVELOPMENT 
Data -    Information in its raw form , or information that is not organized is called data. 
Database  -     It is an organized collection of data. 
Database Management System (DBMS)  -  It is a software package with computer programs that controls 
the creation , maintenance , and use of a database. Examples of DBMS are Oracle , IBM DB2, Microsoft 
SQL Server , Microsoft Access, PostrgreSQL , MySQL ,FoxPro and SQLite. 
Data can be organized into two types: 

 Flat File  : Data is stored in a single file. 

 Relational : Data is stored in multiple tables and the tables are linked using a common field. 

Database Servers : They are dedicated computers that hold the actual databases and run only the DBMS 
and related software. 
RDBMS  (Relational Database Management System) -   It is a database management system that is 
based on the relational model. In the relational model of a database , all data is represented in terms of 
tuples , grouped into relations (tables) 
Tables  -   Data in a relational database management system (RDBMS) is organized in the form of tables. 
A table is similar to a spreadsheet where data is stored in rows and columns.  
Row / Tuple     -      The horizontal subset of the table is known as Row/Table. Each row represents a 
record , which is a collection of data about a particular person , place or thing. Every row in the table has 
the same structure. 
Column /Attribute    -    The vertical subset of the table is known as Column/Attribute. Each column has a 
unique name and the content within it must be of the same type. 
Data types -   They are used to identify the type of data stored in the database. 
Data types can be classified into five categories  

 Numeric Types – For storing numeric values 

The different types are BOOLEAN ,  TINYINT , SMALLINT, INTEGER , BIGINT , NUMERIC , 
DECIMAL , REAL , FLOAT , DOUBLE  

 Alphanumeric Types – For storing text 

The different types are LONGVARCHAR , CHAR , VARCHAR , VARCHAR_IGNORECASE 

 Binary Types   -  For storing data in binary formats. 

The different types are LONGVARBINARY , BINARY , VARBINARY 

 Date time -   For storing date and time  values 

Primary Key -  It is a unique value that identifies a row in a table.  
Foreign Key  -  Foreign key identifies a column or set of columns in one table that refers to a column or 
set of columns in another table. It is used to link two tables. 
 
Data Definition Language (DDL) -    They are commands that define the different structures in a 
database. DDL statements create , modify and remove database objects. Common DDL  statements are 
CREATE , ALTER and DROP. 
Data Manipulation Language (DML)  -   It is a language that enables users to access and manipulate data 
in a database. Common DML statements are SELECT , INSERT , DELETE and UPDATE. 
SQL (Structured Query Language) -   It is a popular data manipulation language. This is used to retrieve 
and manipulate  data in a relational database. 
Forms -    It provides the user a systematic way of storing information into the database. It is an interface 
in a user specified layout that lets users to view , enter , and change data directly in database objects 
such as tables.  To create a form we need to select Forms option located under Database section. 
Query  -   They are commands that are used to define the data structure and also to manipulate the data 
in the database. 
SELECT Statement -  Retrieves zero or more rows from one or more database tables .                        The 
SELECT statement has many optional clauses. 

 WHERE  specifies which rows to retrieve 

 ORDER BY specifies an order in which to return the rows. 
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INSERT statement – It is used to add records to a database.  
UPDATE statement  -   It is used for modifying records in a database.  
DELETE statement   -   It is used to remove records from a database. 
CREATE statement  -    It is used for creating a database or a table . 
 
Report -  It is used to generate the overall work outcome in a clear format. To create a report  we need to 
select Reports option located under Database section. 
 
 

Database Development(Question & Answers ) 

1. What is a database? 

 Ans)   It is an organized collection of data. 

2. Write the names of any database software? 

 Ans)  Microsoft access, Openoffice. Org Base, My Sql, Oracle, foxpro etc. 

3. What is the full form of DBMS? 

 Ans)   Database Management System. 

4. What is a DBMS ? 

 Ans)   A DBMS is a software package that controls the creation, Maintenance and     use  of a database. 

5. What is RDBMS? 

 Ans)  A  relational database management system is a DBMS that is based on the  relational model.  

6. What is a Record? 

Ans)  A  record is a set of information stored in a row about a person, place or  thing. 

7. How is data organized in RDBMS? 

Ans)  The data is represented in terms of tuples, grouped into relations. 

8. What are the different data types? 

Ans)   The different data types are- Numeric, alphanumeric, Binary, date time etc. 

9. What is Primary Key? 

 Ans)   It is a unique value that identifies a row in a table. 

10. What is a foreign key? 

Ans)  It identifies a column or set of columns in one table that refers to a column    or set of columns in 

another referenced table. 

11. What are the two set of languages for manipulating data? 

Ans)  Data definition language(DDL) and Data manipulation language(DML). 

12. Difference between DDL and DML commands? 

Ans)  DDL statements are used to create, modify and remove data. DDL commands are- Create, Alter 

and Drop. 

          DML statements are used to access and manipulate data. DML commands are- Select, insert, 

delete and update. 

13. What is a form? 

Ans) A form provides the user a systematic way  of storing information into the database. 

14. What is a query? 

 Ans) A  query is a question used to collect specific information from a pool of data. 

15. Why is filtering used in a query? 

   Ans) It is used to query using a criteria or condition. 

____________________________________________________________________ 


